Cloudflare have reported the issue as resolved and we are now able to access all the web platforms as normal.
Posted Nov 18, 2025 - 15:27 UTC
Identified
Cloudflare have reported a Global Network outage that is affecting access to our Alphix, Portal, Monitor and CPD Hub platforms. There are continuing remediation work to restore their services. For more information, please see https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 13:46 UTC
This incident affected: Alphix, Portal, CPDHub, and Universal Login.